Use for detailed model GreenBuildingXML export.
When this setting is true, all building and space defaults, schedules, and constructions will be exported to GreenBuildingXML.
When this setting is false, only values that are specified on the zone or space will be exported to GreenBuildingXML.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool ExportDefaults { get; set; } |
Visual Basic |
---|
Public Property ExportDefaults As Boolean Get Set |
Visual C++ |
---|
public: property bool ExportDefaults { bool get (); void set (bool value); } |