Indicates whether to include the free boundary faces in the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool StoreFreeBoundaryFaces { get; set; } |
Visual Basic |
---|
Public Property StoreFreeBoundaryFaces As Boolean Get Set |
Visual C++ |
---|
public: property bool StoreFreeBoundaryFaces { bool get (); void set (bool value); } |
Remarks
A free subface is a portion of a spatial element face that is not (partially) coincident with a face of a bounding element.