Constructs a new AddInIdAttribute.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public AddInIdAttribute( string addInIdStr ) |
Visual Basic |
---|
Public Sub New ( _ addInIdStr As String _ ) |
Visual C++ |
---|
public: AddInIdAttribute( String^ addInIdStr ) |
Parameters
- addInIdStr
- Type: System..::..String