This indicates whether the input angle is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsRotationAngleValid( double angle ) |
Visual Basic |
---|
Public Shared Function IsRotationAngleValid ( _ angle As Double _ ) As Boolean |
Visual C++ |
---|
public: static bool IsRotationAngleValid( double angle ) |
Parameters
- angle
- Type: System..::..Double
The angle.