The conduit type of the wire type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public WireConduitType Conduit { get; set; } |
Visual Basic |
---|
Public Property Conduit As WireConduitType Get Set |
Visual C++ |
---|
public: property WireConduitType^ Conduit { WireConduitType^ get (); void set (WireConduitType^ value); } |