Get name of temperature rating type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override string Name { set; } |
Visual Basic |
---|
Public Overrides WriteOnly Property Name As String Set |
Visual C++ |
---|
public: virtual property String^ Name { void set (String^ value) override; } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Set name can't be supported. |