Retrieves a specific triangle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public MeshTriangle this[ int idx ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Triangle ( _ idx As Integer _ ) As MeshTriangle Get |
Visual C++ |
---|
public: property MeshTriangle^ Triangle[int idx] { MeshTriangle^ get (int idx); } |
Parameters
- idx
- Type: System..::..Int32
Index of the triangle, must be in [0, NumTriangles).