Checks whether the schedule is a type that supports
including elements from linked files.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanIncludeLinkedFiles() |
Visual Basic |
---|
Public Function CanIncludeLinkedFiles As Boolean |
Visual C++ |
---|
public: bool CanIncludeLinkedFiles() |
Return Value
True if elements from linked files can be included, false otherwise.
Remarks
Elements from linked files can be included in schedules of normal
model elements and in sheet lists, but not in most other specialized
kinds of schedules.