Sets a column's width in feet
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetColumnWidth( int nCol, double width ) |
Visual Basic |
---|
Public Sub SetColumnWidth ( _ nCol As Integer, _ width As Double _ ) |
Visual C++ |
---|
public: void SetColumnWidth( int nCol, double width ) |
Parameters
- nCol
- Type: System..::..Int32
- width
- Type: System..::..Double
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given column number nCol is invalid. -or- The column width is outside of acceptable range. |