The target unit type.
Default value is ExportUnit.Default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ExportUnit TargetUnit { get; set; } |
Visual Basic |
---|
Public Property TargetUnit As ExportUnit Get Set |
Visual C++ |
---|
public: property ExportUnit TargetUnit { ExportUnit get (); void set (ExportUnit value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |