The permeability of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Permeability { get; set; } |
Visual Basic |
---|
Public Property Permeability As Double Get Set |
Visual C++ |
---|
public: property double Permeability { double get (); void set (double value); } |
Remarks
Values are in seconds per foot (s/ft) and must be non-negative.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for permeability must be non-negative. |