Checks whether a unit symbol can be specified for a given display unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanHaveSymbol(ForgeTypeId)` method instead.")]
public static bool CanHaveUnitSymbol(
DisplayUnitType displayUnit
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanHaveSymbol(ForgeTypeId)` method instead.")> _
Public Shared Function CanHaveUnitSymbol ( _
displayUnit As DisplayUnitType _
) As Boolean |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanHaveSymbol(ForgeTypeId)` method instead.")]
public:
static bool CanHaveUnitSymbol(
DisplayUnitType displayUnit
) |
Return Value
True if a unit symbol can be specified, false otherwise.
Exceptions
See Also