Constructs a new instance of the ImageTypeOptions object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
[ObsoleteAttribute("This constructor is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use the constructor that takes an ImageTypeSource as input.")] public ImageTypeOptions() |
Visual Basic |
---|
<ObsoleteAttribute("This constructor is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use the constructor that takes an ImageTypeSource as input.")> _ Public Sub New |
Visual C++ |
---|
[ObsoleteAttribute(L"This constructor is deprecated in Revit 2021 and will be removed in the next version of Revit. We suggest you instead use the constructor that takes an ImageTypeSource as input.")] public: ImageTypeOptions() |