There are undefined Rooms in the model! Recommend creating a Room schedule and checking the Area parameter of each Room for warnings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId UndefinedRooms { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property UndefinedRooms As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ UndefinedRooms { FailureDefinitionId^ get (); } |