Verifies if the Reference Point is an Adaptive Placement Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static bool IsAdaptivePlacementPoint( Document doc, ElementId refPointId ) |
Visual Basic |
---|
Public Shared Function IsAdaptivePlacementPoint ( _ doc As Document, _ refPointId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: static bool IsAdaptivePlacementPoint( Document^ doc, ElementId^ refPointId ) |
Parameters
- doc
- Type: Autodesk.Revit.DB..::..Document
The Document
- refPointId
- Type: Autodesk.Revit.DB..::..ElementId
The ReferencePoint id
Return Value
True if the Point is an Adaptive Placement Point.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |