Gets the collection of polygons that form the 2D boundary.
This method returns a collection of polyloops (planar
polygons) that defines an enclosed area measured by
interior bounding surfaces.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IList<Polyloop> GetBoundary() |
Visual Basic |
---|
Public Function GetBoundary As IList(Of Polyloop) |
Visual C++ |
---|
public: IList<Polyloop^>^ GetBoundary() |