Determines whether elements can be mirrored.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool CanMirrorElements(
Document ADoc,
ICollection<ElementId> elemIds
) |
Visual Basic |
---|
Public Shared Function CanMirrorElements ( _
ADoc As Document, _
elemIds As ICollection(Of ElementId) _
) As Boolean |
Visual C++ |
---|
public:
static bool CanMirrorElements(
Document^ ADoc,
ICollection<ElementId^>^ elemIds
) |
Parameters
- ADoc
- Type: Autodesk.Revit.DB..::..Document
The document where the elements reside.
- elemIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The elements identified by id.
Return Value
True if the elements can be mirrored.
Exceptions
See Also