An enumerated type listing boundary options of spatial element geometry calculation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public enum SpatialElementBoundaryLocation
Visual Basic
Public Enumeration SpatialElementBoundaryLocation
Visual C++
public enum class SpatialElementBoundaryLocation

Members

Member nameDescription
Finish Spatial element finish face.
Center Spatial element centerline.
CoreBoundary Spatial element core boundary.
CoreCenter Spatial element core center.

See Also