This method is being called in case of exception or document destruction to dismiss any possible pending failure UI that may
have left on the screen
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
void Dismiss( Document document ) |
Visual Basic |
---|
Sub Dismiss ( _ document As Document _ ) |
Visual C++ |
---|
void Dismiss( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Document for which pending failures processing UI should be dismissed