Element id of a DirectShapeType object that holds properties to be shared by this element. Optional.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId TypeId { get; }
Visual Basic
Public ReadOnly Property TypeId As ElementId
	Get
Visual C++
public:
property ElementId^ TypeId {
	ElementId^ get ();
}

See Also