Identifies whether the SunAndShadowSettings element is using daylight savings time.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool UsesDST { get; }
Visual Basic
Public ReadOnly Property UsesDST As Boolean
	Get
Visual C++
public:
property bool UsesDST {
	bool get ();
}

See Also