The color name stored in value.
For IFC export, the naming is to match the "colornumber" setting -- really, this stores a string
that generates the colorNumber (for formats that don't use the color but need a second entry.)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public string ColorName { get; set; } |
Visual Basic |
---|
Public Property ColorName As String
Get
Set |
Visual C++ |
---|
public:
property String^ ColorName {
String^ get ();
void set (String^ value);
} |
Exceptions
See Also