Identifies if the instance's work plane is flipped.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsWorkPlaneFlipped { get; set; } |
Visual Basic |
---|
Public Property IsWorkPlaneFlipped As Boolean Get Set |
Visual C++ |
---|
public: property bool IsWorkPlaneFlipped { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | Work plane cannot be flipped for this instance. |