Collects the ids of all StructuralConnectionTypes in the document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static void GetAllStructuralConnectionTypeIds(
Document cda,
out ICollection<ElementId> ids
) |
Visual Basic |
---|
Public Shared Sub GetAllStructuralConnectionTypeIds ( _
cda As Document, _
<OutAttribute> ByRef ids As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
static void GetAllStructuralConnectionTypeIds(
Document^ cda,
[OutAttribute] ICollection<ElementId^>^% ids
) |
Exceptions
See Also