Constructs a new instance of a filter wrapping a set of elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public ElementIdSetFilter(
ICollection<ElementId> idsToInclude
) |
Visual Basic |
---|
Public Sub New ( _
idsToInclude As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
ElementIdSetFilter(
ICollection<ElementId^>^ idsToInclude
) |
Parameters
- idsToInclude
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The ids.
Exceptions
See Also