Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool IsAcceptableRevisionCloudSpacing( double rawValue ) |
Visual Basic |
---|
Public Function IsAcceptableRevisionCloudSpacing ( _ rawValue As Double _ ) As Boolean |
Visual C++ |
---|
public: bool IsAcceptableRevisionCloudSpacing( double rawValue ) |
Parameters
- rawValue
- Type: System..::..Double
The raw value to check. This value need not be rounded prior to calling this function.
Return Value
True if the value will be acceptable after rounding, False otherwise
Remarks
After rounding, the value must be a valid length that is greater than zero.