Returns true if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ArePhasesModifiable() |
Visual Basic |
---|
Public Function ArePhasesModifiable As Boolean |
Visual C++ |
---|
public: bool ArePhasesModifiable() |
Return Value
True if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element, false otherwise.
Remarks
Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.