Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Binding this[ Definition key ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ key As Definition _ ) As Binding Get Set |
Visual C++ |
---|
public: virtual property Binding^ Item[Definition^ key] { Binding^ get (Definition^ key); void set (Definition^ key, Binding^ value); } |
Parameters
- key
- Type: Autodesk.Revit.DB..::..Definition