This method is queried at the beginning of every element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
bool IsCanceled()
Visual Basic
Function IsCanceled As Boolean
Visual C++
bool IsCanceled()

Return Value

Return True if you wish to cancel the exporting process, or False otherwise.

See Also