Makes this curve unbound.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void MakeUnbound() |
Visual Basic |
---|
Public Sub MakeUnbound |
Visual C++ |
---|
public: void MakeUnbound() |
Remarks
If the curve is marked as read-only (because it was extracted directly from
a Revit element or collection/aggregation object), calling this method
causes the object to be changed to carry a disconnected copy of the original curve. The
modification will not affect the original curve or the object that supplied it.