Indicates if the roof, floor, slab, or wall surface reference is underground.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsUnderground { get; set; } |
Visual Basic |
---|
Public Property IsUnderground As Boolean Get Set |
Visual C++ |
---|
public: property bool IsUnderground { bool get (); void set (bool value); } |