Gets information about KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries
object due to errors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<KeyBasedTreeEntryError> GetKeyBasedTreeEntryErrors() |
Visual Basic |
---|
Public Function GetKeyBasedTreeEntryErrors As IList(Of KeyBasedTreeEntryError) |
Visual C++ |
---|
public: IList<KeyBasedTreeEntryError^>^ GetKeyBasedTreeEntryErrors() |