Value constructor
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public StringParameterValue( string value ) |
Visual Basic |
---|
Public Sub New ( _ value As String _ ) |
Visual C++ |
---|
public: StringParameterValue( String^ value ) |
Parameters
- value
- Type: System..::..String
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |