The id of the newly duplicated ElementType.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId NewElementTypeId { get; }
Visual Basic
Public ReadOnly Property NewElementTypeId As ElementId
	Get
Visual C++
public:
property ElementId^ NewElementTypeId {
	ElementId^ get ();
}

See Also