Checks to see if this object is switchboard schedule template element.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsSwitchboardSchedule { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSwitchboardSchedule As Boolean Get |
Visual C++ |
---|
public: property bool IsSwitchboardSchedule { bool get (); } |