Checks whether a plus prefix can be displayed for a given unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static bool CanUsePlusPrefix( ForgeTypeId unitTypeId ) |
Visual Basic |
---|
Public Shared Function CanUsePlusPrefix ( _ unitTypeId As ForgeTypeId _ ) As Boolean |
Visual C++ |
---|
public: static bool CanUsePlusPrefix( ForgeTypeId^ unitTypeId ) |
Parameters
- unitTypeId
- Type: Autodesk.Revit.DB..::..ForgeTypeId
Identifier of the unit.
Return Value
True if a plus prefix can be displayed, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | unitTypeId is not a unit identifier. See UnitUtils.IsUnit(ForgeTypeId) and UnitUtils.GetUnitTypeId(DisplayUnitType). |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |