Revit was unable to identify any spaces. If you are sure that spaces have been created in the project, please check the Project Phase setting to verify that the Project Phase matches the phase in which spaces have been defined in your project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NoSpaces { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NoSpaces As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NoSpaces { FailureDefinitionId^ get (); } |