Returns a cell's FormatOptions and if no FormatOptions exists for this cell,
it would come from the column, or the row, or the section.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FormatOptions GetCellFormatOptions( int nRow, int nCol, Document ccda ) |
Visual Basic |
---|
Public Function GetCellFormatOptions ( _ nRow As Integer, _ nCol As Integer, _ ccda As Document _ ) As FormatOptions |
Visual C++ |
---|
public: FormatOptions^ GetCellFormatOptions( int nRow, int nCol, Document^ ccda ) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
- ccda
- Type: Autodesk.Revit.DB..::..Document
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |