A collection of options used to initialize a WorksetConfiguration.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public enum WorksetConfigurationOption |
Visual Basic |
---|
Public Enumeration WorksetConfigurationOption |
Visual C++ |
---|
public enum class WorksetConfigurationOption |
Members
Member name | Description |
---|---|
OpenAllWorksets | Open all user-created worksets by default. Additional open requests will be ignored for this type of configuration. |
CloseAllWorksets | Close all user-created worksets by default. Additional close requests will be ignored for this type of configuration. |
OpenLastViewed | Close all user-created worksets by default, but open last viewed worksets. |