Gets the image for the specified fabrication service button condition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public virtual Bitmap GetConditionImage(
int condition
) |
Visual Basic |
---|
Public Overridable Function GetConditionImage ( _
condition As Integer _
) As Bitmap |
Visual C++ |
---|
public:
virtual Bitmap^ GetConditionImage(
int condition
) |
Parameters
- condition
- Type: System..::..Int32
The condition index.
Return Value
System.Drawing.Bitmap represents the fabrication service button image.
nullNothingnullptra null reference (Nothing in Visual Basic) if there is no preview image.
Exceptions
See Also