Returns the point object corresponding to the node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public Point GetPoint()
Visual Basic
Public Function GetPoint As Point
Visual C++
public:
Point^ GetPoint()

Return Value

The point instance.

See Also