Retrieves a box that encloses the geometry element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public BoundingBoxXYZ GetBoundingBox()
Visual Basic
Public Function GetBoundingBox As BoundingBoxXYZ
Visual C++
public:
BoundingBoxXYZ^ GetBoundingBox()

Return Value

The bounding box.

See Also