The VoltageDrop value of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double VoltageDrop { get; } |
Visual Basic |
---|
Public ReadOnly Property VoltageDrop As Double Get |
Visual C++ |
---|
public: property double VoltageDrop { double get (); } |
Remarks
This property is used to retrieve the VoltageDrop value of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! -or- Thrown when the voltage drop cannot be computed, because it is zero, or because the circuit is not connected to a panel. |