Set multiple categories to be temporarily hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void HideCategoriesTemporary(
ICollection<ElementId> elementIds
) |
Visual Basic |
---|
Public Sub HideCategoriesTemporary ( _
elementIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void HideCategoriesTemporary(
ICollection<ElementId^>^ elementIds
) |
Parameters
- elementIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Ids of the categories to be hidden
Exceptions
See Also