Whether to orient the ReferencePoint to the edge or the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool OrientWithEdge { get; set; } |
Visual Basic |
---|
Public Property OrientWithEdge As Boolean Get Set |
Visual C++ |
---|
public: property bool OrientWithEdge { bool get (); void set (bool value); } |
Remarks
If true, the X basis vector will be parallel to the edge.
If false, the X and Y basis vectors will be parallel to the face.