Indicates whether this element is a 'Filled Region or a 'Masking Region'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public bool IsMasking { get; }
Visual Basic
Public ReadOnly Property IsMasking As Boolean
	Get
Visual C++
public:
property bool IsMasking {
	bool get ();
}

See Also