Enumerated type representing the sorting order of a collection of objects.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public enum SortingOrder |
Visual Basic |
---|
Public Enumeration SortingOrder |
Visual C++ |
---|
public enum class SortingOrder |
Members
Member name | Description |
---|---|
Ascending | Ascending sorting order |
Descending | Descending sorting order |