Used by CompoundStructure to describe which shell layers participate in end wrapping.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum EndCapCondition |
Visual Basic |
---|
Public Enumeration EndCapCondition |
Visual C++ |
---|
public enum class EndCapCondition |
Members
Member name | Description |
---|---|
None | None of the shell layers participate in end wrapping. |
Exterior | Only the exterior shell layers participate in end wrapping. |
Interior | Only the interior shell layers participate in end wrapping. |
NoEndCap | No end wrapping ability. Floors and roofs must use this enum value. |