Resets the text position of the dimension to the initial position determined by its type and parameters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ResetTextPosition() |
Visual Basic |
---|
Public Sub ResetTextPosition |
Visual C++ |
---|
public: void ResetTextPosition() |
Remarks
The initial point is the text position determined by the type and parameters of the dimension.
This property is for use with single-segment dimensions only.
For multi-segment dimensions use the corresponding method of the
DimensionSegment class.