Is the specified value a valid edge or curve parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static bool IsValidParam( double param ) |
Visual Basic |
---|
Public Shared Function IsValidParam ( _ param As Double _ ) As Boolean |
Visual C++ |
---|
public: static bool IsValidParam( double param ) |
Parameters
- param
- Type: System..::..Double
proposed edge parameter.